1
Trying to import from BIND9
Question asked by Craig Hamm - June 15, 2016 at 9:12 AM
Answered
I'm trying to import for a working BIND9 server. (running on Windows) I've tried all sorts of combinations of loading my named.conf file, but every time, I get "Configuration file does not list any zones." I've got about 100 zones to import, and I'd rather not do them all at once. I've run named-checkconf on the server running BIND9, and the file checks out OK. There are most definitely zones listed within the file. I've tried it with the zone files in the same directory as named.conf, and I've tried them in their native directories (the named.conf file contains a directive where the zones are located.) The result is the same every time.
 
I'm running SimpleDNS on a Windows Core server, and using the remote. All the paths I've tried thus far have been from my local computer. Might that have something to do with it? Is there something else I might be missing?
 
Thanks in advance for any help anyone can offer!

1 Reply

Reply to Thread
0
Craig Hamm Replied
June 16, 2016 at 10:42 AM
Opened a support ticket, and it turned out that my zone file, while correct, had zones contained within a view, which isn't supported to import by SimpleDNS. (For anyone that has a similar problem.)

Reply to Thread