1
Records on a Zone automatically deleted
Problem reported by helpdesk - September 25 at 10:11 PM
Submitted
We can't seem to know what causes this issue. Last 2 weeks ago, the whole record on a zone on the Master Server has automatically been deleted and the record was copied by one of its Slave while the other slave did not delete its record on that zone, We checked both the Master and Slave Simple DNS server and the Simple Failover server. The logs on the simple failover was not activated so we cannot see what has happened, On the Master and Slave Simple DNS server the logs activated was for DNS record details, Outbound DNS requests, DNS requests from blocked IP addresses in which we are having a tough time how to check what happened. What we did was we imported the zone from the slave in which the record was not deleted to its master. After the import it still deletes the records. Then we tried to stop the Simple Failover service then tried to import the zone to the master. The records on that zone was not deleted anymore so then we run the Simple Failover service again, the record stayed up until yesterday.
 
The issue started again, so what we did was to stop the SF service and imported the zone again. and It worked again. The thing is that we cannot see the issue why the records on the zone is being deleted automatically. What would be the cause of this problem?  

Reply to Thread